A temporary issue with logo uploading in the receipt settings
Incident Report for Loyverse
Resolved
The temporary technical issue has been resolved. Please try to upload your logo in the receipt settings again
Posted May 17, 2022 - 11:37 UTC
Identified
We are expiring a temporary issue with logo uploading in the receipt settings. Our team is working on a solution
Posted May 17, 2022 - 07:49 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.