Synchronization of sales data with the back office may be delayed
Incident Report for Loyverse
Resolved
The temporary technical issue has been resolved
Posted Nov 30, 2022 - 16:50 UTC
Identified
The issue has been identified and a solution is being implemented.
Posted Nov 30, 2022 - 16:35 UTC
Investigating
We’re having some issue with Synchronization of sales data with Loyverse Back Office . We’re working to solve the problem as quickly as we can. You can still make sales during this time and all data will sync with the back office later
Posted Nov 30, 2022 - 16:32 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.