The issue with barcode scanning on Loyverse POS for iOS, v. 2.63
Incident Report for Loyverse
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 10:33 UTC
Monitoring
Issue with barcode scanning on Loyverse POS for iOS has been fixed in v.2.64.

Please download the latest version of the Loyverse POS app from the Appstore.

We will be waiting for your feedback.
Posted Jul 05, 2023 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2023 - 13:22 UTC
Identified
The issue has been identified and a solution is being implemented.
Posted Jul 04, 2023 - 13:22 UTC
This incident affected: Loyverse POS.