Some issue with Loyverse Back Office
Incident Report for Loyverse
Resolved
The temporary technical issue has been resolved
Posted Mar 22, 2022 - 19:06 UTC
Investigating
We’re having some issue with Loyverse Back Office . We’re working to solve the problem as quickly as we can. You can still make sales during this time and all data will sync with the back office later
Posted Mar 22, 2022 - 18:58 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.