Services Disruption
Incident Report for Loyverse
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 15:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2023 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 12:21 UTC
Investigating
We are currently experiencing a service disruption.

Our team is working to identify the root cause and implement a solution.
Posted Mar 17, 2023 - 10:13 UTC
This incident affected: Loyverse POS and Loyverse Back Office.