Temporary Synchronization Issue
Incident Report for Loyverse
Resolved
The temporary synchronization issue has been resolved.

Sales that were not synchronized should synchronize now.
Posted Oct 19, 2023 - 14:38 UTC
Identified
We’re having some temporary issues with the synchronization of data with the server.

Our team is already working to solve the problem as quickly as possible. You can still make sales during this time and all data will sync with the back office later.

Please, DO NOT sign out from the Loyverse POS app to prevent potential data loss.
Posted Oct 19, 2023 - 14:02 UTC
This incident affected: Loyverse POS.