Some Loyverse users are facing an issue with the Sumup payment type on Android
Incident Report for Loyverse
Resolved
The incident is resolved on Sumup side. The Android version 2.56.10 of the SumUp app, which fixes the issue, is available in the Play Store. We kindly ask you to download it.
Posted May 28, 2022 - 09:00 UTC
Identified
As a temporary workaround, downgrade the Sumup app to version 2.56.7.
Posted May 26, 2022 - 17:09 UTC
Investigating
We are currently investigating the issue
Posted May 26, 2022 - 14:49 UTC
This incident affected: Loyverse POS.