Some issue with Loyverse POS receipt synchronization
Incident Report for Loyverse
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 15:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2023 - 09:50 UTC
Investigating
Currently, only the receipt synchronization process is delayed. The other functions are working well. You can still make sales during this time and all data will sync with the back office later
Posted Mar 18, 2023 - 09:49 UTC
This incident affected: Loyverse POS.