Temporary Issue with Open Tickets Synchronization
Incident Report for Loyverse
Resolved
The temporary technical issue has been resolved
Posted Jul 30, 2023 - 15:28 UTC
Monitoring
A solution has been implemented and we are monitoring the results.

Please let us know if your issue has been solved now.

We will be waiting for your feedback.
Posted Jul 29, 2023 - 18:07 UTC
Investigating
We have received reports of open tickets and receipts synchronization issues on Loyverse POS app.

Our team is working to identify the root cause and implement a solution.

Please, do not sign out from the Loyverse POS app to prevent potential data loss while issue is under investigation.

We really appreciate your understanding and patience.
Posted Jul 29, 2023 - 15:10 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.