Services Disruption

Incident Report for Loyverse

Resolved

The temporary technical issue has been resolved
Posted Jul 08, 2026 - 14:07 UTC

Investigating

We are currently experiencing a service disruption.

Our team is working to identify the root cause and implement a solution.
Posted Jul 08, 2026 - 13:57 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.