Temporary POS App Synchronization Delay
Incident Report for Loyverse
Resolved
This incident has been resolved.
Posted Aug 12, 2023 - 18:44 UTC
Monitoring
Our team has implemented a solution and all services have returned to normal.
Posted Aug 12, 2023 - 11:15 UTC
Identified
We’re having some temporary issues with the synchronization of data with the server.

Affected are Open Ticket synchronization and POS operations which could be working with a delay.

Our team is already working to solve the problem as quickly as possible. You can still make sales during this time and all data will sync with the back office later.

Please, DO NOT sign out from the Loyverse POS app to prevent potential data loss.
Posted Aug 12, 2023 - 09:59 UTC
This incident affected: Loyverse POS.