Temporary issue with Loyverse POS login and performance
Incident Report for Loyverse
Resolved
The temporary technical issue has been resolved
Posted Jun 02, 2022 - 10:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2022 - 09:06 UTC
Identified
The issue has been identified and a solution is being implemented.
Posted Jun 02, 2022 - 09:06 UTC
Investigating
You may experience temporary issue with Loyverse POS login and performance.
Posted Jun 02, 2022 - 09:00 UTC
This incident affected: Loyverse POS, Loyverse Back Office, and Loyverse API.