Some issue with Loyverse POS receipt synchronization
Incident Report for Loyverse
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 16:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2023 - 16:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2023 - 13:51 UTC
Identified
Currently the receipt synchronization process is delayed. You can still make sales during this time and all data will sync with the back office later
Posted Mar 21, 2023 - 13:48 UTC
This incident affected: Loyverse POS.